Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

ST 16 Turtle Rabbit Mode

Joined
Mar 29, 2018
Messages
1,254
Reaction score
223
Age
71
Something new has developed. 100percent
sure. My Rabbit Turtle
Mode is causing rappid
Beeping. Is it time for
a cleaning ? OMG
What next. I hope someone else has experienced this.
I found another person besides me who squired
that issue
No Kidding
Keith Kuhn
 
Last edited:

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
3,247
Reaction score
2,529
Location
North Carolina Piedmont, USA
The rabbit/turtle slider (K3) does not in itself cause beeping. If either direction of the right joy stick (J3/J4) is at a borderline level of offset, the beeping will occur when the slider is raised to "rabbit mode", and go silent when you move it back to "turtle". Since the only thing you are moving is the rabbit/turtle (K3), it makes it seem like that is what is causing the problem. But it's not. It's the right joy stick.
Check Hardware monitor. You should be able to see one of scales (J3 or J4) very slightly off center.
Start with a good stirring of the sticks. Then do the cleaning with the contact cleaner.
Have you by any chance done a recent stick calibration? That can actually cause the problem, if the calibration was done when the actual need was to clean the sticks.
 
Joined
Mar 29, 2018
Messages
1,254
Reaction score
223
Age
71
The rabbit/turtle slider (K3) does not in itself cause beeping. If either direction of the right joy stick (J3/J4) is at a borderline level of offset, the beeping will occur when the slider is raised to "rabbit mode", and go silent when you move it back to "turtle". Since the only thing you are moving is the rabbit/turtle (K3), it makes it seem like that is what is causing the problem. But it's not. It's the right joy stick.
Check Hardware monitor. You should be able to see one of scales slightly off center.
Start with a good stirring of the sticks. Then do the cleaning with the contact cleaner.
Have you by any chance done a recent stick calibration? That can actually cause the problem, if the calibration was done in place of proper stick cleaning.
How can I delete this message on Turtle Rabbit mode.I did a factory reset.
I know longer have this
Issue.Sorry for the post.
All is good now.
Keith Kuhn
 
Joined
Mar 29, 2018
Messages
1,254
Reaction score
223
Age
71
You might want to leave it as information for others. You are not the only one that has seen this.

If you want to delete the thread, delete the first post. The rest of the thread will go with it.

Ok I will leave well enough alone.
You were spot on when you said the slider only beeped when I put it up
in rabbit mode.
No beeping in turtle
mode. Hats off to you
my friend
Keith Kuhn
 

New Threads

Members online

Forum statistics

Threads
20,292
Messages
235,107
Members
25,165
Latest member
genesis66