Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

white light in leg no wifi

Joined
Jun 26, 2017
Messages
29
Reaction score
1
Age
60
hi all
so now my breeze shows a white light in the leg when turned on. I did get red once today then it turned green when i paired it, i flew it just for a minute because of low battery so i landed. charged the battery now NO RED LIGHT just white. it only pairs when a red light is shown in leg. I'm at my wits end.
 
Joined
Apr 18, 2017
Messages
217
Reaction score
98
Location
VIE Vienna, Austria
Try to reset the drone (paperclip, hole next to USB socket).
It would be helpful to know exactly which lights, sounds can be heard/seen at startup. Furthermore what mobile do you use, which settings (app, bluetooth, wifi / airplane mode...)
Greetings
airborne
 
Joined
Jun 26, 2017
Messages
29
Reaction score
1
Age
60
Well i got it to connect and fly but its like pulling teeth.
Iphone 7
bluetooth controller
drone flashes from the "start button" starts white, red then green then flashes blue
the front arm solid white if it turns red i can see it show up on my phone wifi and connect it turns green then it flys but getting it to turn red is a hit but mostly miss
i did the paperclip reset toooo many times to count.
i did try to delete all photos when connected and it wont delete them?
i've had the Breeze for about 3-4 years years ago i had no problem with it, but i just started to fly it again.
 
Joined
Jun 26, 2017
Messages
29
Reaction score
1
Age
60
been there done that no difference. sometimes i get a red light in the arm then no problem to connect and fly other times it the light in the arm stays white. i do get a second beep after about 10 sec from turning on.
 

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
6,436
Reaction score
3,706
Location
Genesee, MI USA
Refer to step 2 in this post How To: Troubleshoot the Breeze and Request Help in the Forum. Compare your start up sequence to what is listed there.

Do you have more trouble getting a connection after the Breeze has been powered up for awhile or on the second battery after flying? If that is the case it may be a heat related issue.

Are you using the Format internal memory from the settings menu to erase the photos/videos on the Breeze?
 
Joined
Jun 26, 2017
Messages
29
Reaction score
1
Age
60
This is where it stays white 95% of the time if it turns red (in the arm) then i know i'm good to go, it turns green (in the arm) i go out and fly. I just came in from a flight but changing batterys and getting the light to go red then green might take sometime. theres got to be a bad cap or something on the board that freaks out.


b) The Power LED will flash blue, the Status LED in the arm near the camera will go from white to red, then start flashing green after several seconds. At this point the Breeze is broadcasting its SSID and will be visible in the WiFi listing on your device. Select it and connect to the Breeze (PW is always 1234567890). The Status LED should now be solid green.


when i had it on (green in arm) i transferred all the pics to my computer by usb plug, then in the app i deleted the others i didnt transferred all looks good in that respect.
and then flew it so no i did not "brick" it.
 

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
6,436
Reaction score
3,706
Location
Genesee, MI USA
If it were “bricked” you would never get a WiFi connection nor would you be able to connect via USB. The only capacitors on the A9 WiFi board are SMT caps and not subject to deterioration like electrolytic capacitors. I suspect your Breeze is one of many that suffer from thermal issues. My first one, that was replaced under warranty, had those issues and acted similar to what you describe.
 
Joined
Jun 26, 2017
Messages
29
Reaction score
1
Age
60
I mentioned the "bricked" because i knew someone would say i bricked the motherboard. do you have a schematic for the boards. what do you mean by thermal issues. maybe it needs new thermal paste, I didnt see any when i took it apart but it does have some kind of (i guess) thermal tape on the A9 board. My computer would over heat and all it was, was the thermal paste dried out so i cleaned it added new paste no problem after that.
 
Last edited:
Joined
Jun 26, 2017
Messages
29
Reaction score
1
Age
60
well the more i connect and disconnect the wifi it is taking less time to get the front leg red then green ,4 - 5 on and off cycles of the power button gets it.
 

New Threads

Members online

No members online now.

Forum statistics

Threads
19,782
Messages
228,950
Members
23,749
Latest member
vyphamm001