Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Crash- motor has a short- smoking

WTFDproject

Premium Pilot
Joined
Oct 27, 2018
Messages
904
Reaction score
489
Location
North Carolina Piedmont, USA
I would start by putting it back on the GUI, running the motor test, and see which motor/esc is causing the problem. Sounds like you are getting pretty close to flying again.
:)
 

WTFDproject

Premium Pilot
Joined
Oct 27, 2018
Messages
904
Reaction score
489
Location
North Carolina Piedmont, USA
When I tested the drone I did not have the prop blades on. Would this cause the warning I got.
No, that would not cause the warning. I test without props all the time. "entering 5 rotor mode" is just a minor programming error. The original phrase was for a typhoon H, and said "motor failure, entering 5 rotor mode". When they adapted the warning to the Q500, they deleted the wrong half of the error message.
 

Jad

Joined
Aug 8, 2017
Messages
20
Reaction score
2
Age
70
I put it on the GUI and set the motors (ESC) to be recognized. Everything was green. I went out and turned on the ST 10 and got my normal screen. I then turned on the drone and had the back tow lights flashing red and the right front flashing white. The other front light must not be connected because it does not light. I started the drone without the blades and it fired up as normal. I shut everything down and went to put the blades on. I tried to reset and the ST 10 screen did not come on and I did not hear the normal android sound when it turns on. Not sure why I now have a problem with the ST 10. I may just pack the thing up and forget about it.
 

Jad

Joined
Aug 8, 2017
Messages
20
Reaction score
2
Age
70
I unplugged the ST 10 battery and it fired up again. Not sure why it tripped out. I will have to do more testing of the drone itself and see if there are some other problems that needs attention. Hopefully I will get this back in the air again with a little more work.
 

Jad

Joined
Aug 8, 2017
Messages
20
Reaction score
2
Age
70
I connected the drone to the GUI and this is a screen shot display of the drone. It appears that everything is OK with the motors and the ESC boards. My problem is the left front light does not display a white flashing like the other front light ( It has a blue light instead). The two back lights flash red. I tried replacing the small light board from another ESC board I have and that didn't make a difference. It is still a non flashing blue light. It must be with a bad light board or a bad connection. As always your answers are spot on and very helpful. It has been a bit frustrating at times but I am getting close to having this fixed.

Screen Shot 2019-07-12 at 9.08.31 AM.png
 

Jad

Joined
Aug 8, 2017
Messages
20
Reaction score
2
Age
70
SUCCESS!!!! I tested my drone this morning and it preformed perfectly. I did as you suggested and flew if just off the ground without the camera. Then I flew it again with the camera and recorded some video. I will run another low flight test before going higher to be sure nothing else will show up as a problem. I can't believe I got this going again. From the rescue of the drone a few weeks ago where it was hanging 3" above the water in a tree limb surrounded by seven alligators, to trouble shooting and repair. If it was not for you this would never have happened. I thank you and appreciate all of your help and the parts you sent me. This is a good day. Thanks again, John
 
  • Like
Reactions: AH-1G
Joined
Jul 4, 2017
Messages
4,040
Reaction score
1,829
Age
63
Location
Ocoee, Florida
SUCCESS!!!! I tested my drone this morning and it preformed perfectly. I did as you suggested and flew if just off the ground without the camera. Then I flew it again with the camera and recorded some video. I will run another low flight test before going higher to be sure nothing else will show up as a problem. I can't believe I got this going again. From the rescue of the drone a few weeks ago where it was hanging 3" above the water in a tree limb surrounded by seven alligators, to trouble shooting and repair. If it was not for you this would never have happened. I thank you and appreciate all of your help and the parts you sent me. This is a good day. Thanks again, John
Alligators, where was this?:eek:
 

WTFDproject

Premium Pilot
Joined
Oct 27, 2018
Messages
904
Reaction score
489
Location
North Carolina Piedmont, USA
SUCCESS!!!! I tested my drone this morning and it preformed perfectly. I did as you suggested and flew if just off the ground without the camera. Then I flew it again with the camera and recorded some video. I will run another low flight test before going higher to be sure nothing else will show up as a problem. I can't believe I got this going again. From the rescue of the drone a few weeks ago where it was hanging 3" above the water in a tree limb surrounded by seven alligators, to trouble shooting and repair. If it was not for you this would never have happened. I thank you and appreciate all of your help and the parts you sent me. This is a good day. Thanks again, John
John,
This is great news. But please don't push it too far right now. I don't like the issue about the blue LED. I am heavy into another issue right now, and have not looked into your blue LED, but it suggests something is not quite right about that ESC. I promise I will get to it as quickly as I can. Those 'gators are pretty mad they missed out the first time. They aren't going to let it get away again.
 

WTFDproject

Premium Pilot
Joined
Oct 27, 2018
Messages
904
Reaction score
489
Location
North Carolina Piedmont, USA
John,
This is great news. But please don't push it too far right now. I don't like the issue about the blue LED. I am heavy into another issue right now, and have not looked into your blue LED, but it suggests something is not quite right about that ESC. I promise I will get to it as quickly as I can. Those 'gators are pretty mad they missed out the first time. They aren't going to let it get away again.
I feel better about it now. I disconnected each ESC wire, one at a time, and it did not produce what you are seeing. I simply unplugged the LED itself, and it matches what you are seeing. The Blue doesn't come from the actual under motor LED. It is the blue power indication directly on the LED board. I think the only thing amiss is one of the two LED wires has come loose, or is otherwise not making contact with the actual LED.
Not conclusive, of course, so give it plenty of time to fail under survivable circumstances, but it looks like you may be OK as-is, and just check out the LED wire sometime.
 

WTFDproject

Premium Pilot
Joined
Oct 27, 2018
Messages
904
Reaction score
489
Location
North Carolina Piedmont, USA
I feel better about it now.
OK. Back to my normal "Doom and Gloom" nature for a moment. If one of the LED wires has indeed broken off at the solder, there could be a possibility for the broken end to make contact between the two solder joints. That would be bad. I don't remember if that one had the original sealant covering on it that would prevent this occurrence. Please give it a check, and secure the wire if it is loose.
 

Jad

Joined
Aug 8, 2017
Messages
20
Reaction score
2
Age
70
Is the front left ESC the one I sent?

You also mentioned pinching an ESC wire a little bit during assembly. Was that on the left front?
Yes it is the front ESC you sent. Maybe I should change it. The (back motor) small orange /yellow wire with connectors was the one I pinched. I would replace it but it is not sold separately, only with the flight controller. I think I might order a new ESC along with a new light. What do you think?
 

WTFDproject

Premium Pilot
Joined
Oct 27, 2018
Messages
904
Reaction score
489
Location
North Carolina Piedmont, USA
I'd just check the solder on the small black/white (black/red) wires going to the LED. Also, these are real diodes. Current won't pass if the wires are reversed. It might just be a matter of reversing the pins in the little connector right at the LED.
 

Jad

Joined
Aug 8, 2017
Messages
20
Reaction score
2
Age
70
Connections look good to the light. I just ordered a new ESC and front white light. It could have been a bad light but I just as soon put in the parts and be safe with all the time I have put into it. I hate taking it apart again but I am getting good at it.
 
  • Like
Reactions: WTFDproject

Jad

Joined
Aug 8, 2017
Messages
20
Reaction score
2
Age
70
UPDATE 8-5-19
I finally received the parts to complete my repairs. They were back order nearly a month. I changed another back ESC motors board and a burned out LED bulb. I just tested the drone and it works like new. This was quite a lot of work with the damage this unit had. I thank you so much for your help. You are my hero. Take care, John
 

New Threads

Forum statistics

Threads
16,464
Messages
192,167
Members
19,114
Latest member
Castable