Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Problem with Typhoon H with CGO ET Firmware - Please support

Joined
Mar 25, 2022
Messages
50
Reaction score
9
Age
40
Location
Germany
Doesn't matter. I flashed a CGO3+ successfully with 12 volts powered steady grip. The camera uses 5 volts only, really with a big current consumption. It checks these 5 volts and doesn't initialize if they are low.
Now I am using a freshly charged batterie, so this cannot be the problem. I read that the battery should not be beyond 50% but i am not sure if this was corresponding with the camera or ST16 - it was only an idea. I'm going crazy why it's no longer possible to flash today
 
Joined
Sep 28, 2020
Messages
973
Reaction score
329
Age
53
Location
Kozloduy, Bulgaria
ST should be powered down when you're trying to flash the camera. There are a few concurrent tasks when the connection is established.
 
Joined
Mar 25, 2022
Messages
50
Reaction score
9
Age
40
Location
Germany
ST should be powered down when you're trying to flash the camera. There are a few concurrent tasks when the connection is established.
Yes, ST is off - I am only starting the copter for flashing the camera - yesterday it was working well but maybe I never finished the update completely like mentioned in the document of WTFDproject ... after reboot the SD card should stay one more time to finish the installing
 

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
3,308
Reaction score
2,566
Location
North Carolina Piedmont, USA
There is normally a difference in color of the LED between no SD card and and SD card inserted. No SD card, the LED should flash amber. In an SD card is inserted, the LED should flash green. Is there a difference in color now? Knowing this will help determine if the problem is card recognition or firmware failure.
 
Joined
Mar 25, 2022
Messages
50
Reaction score
9
Age
40
Location
Germany
There is normally a difference in color of the LED between no SD card and and SD card inserted. No SD card, the LED should flash amber. In an SD card is inserted, the LED should flash green. Is there a difference in color now? Knowing this will help determine if the problem is card recognition or firmware failure.
During boot process LED is white, then when booting is finished and camera is online it starts flashing two times amber and one time violet - same when SD card is set or not set
 

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
3,308
Reaction score
2,566
Location
North Carolina Piedmont, USA
During boot process LED is white, then when booting is finished and camera is online it starts flashing two times amber and one time violet - same when SD card is set or not set
The violet means it is processing an update. Remove the SD card, and let the processing continue for awhile to see what it is doing.
 
  • Like
Reactions: Olize
Joined
Mar 25, 2022
Messages
50
Reaction score
9
Age
40
Location
Germany
With no power on the camera, press each reset button several times to ensure neither is stuck down.
all free and ok - all is good and same like yesterday.

At the moment the drone is running without ST16 and without SD card for a while just to ensure that all tasks in the system can be done
 
Joined
Mar 25, 2022
Messages
50
Reaction score
9
Age
40
Location
Germany
seems it stays in the condition || two times amber (or bright yellow) and one time pink (or violet, whatever)

no flashing possible anymore - don't know what is different now.
 
Joined
Mar 25, 2022
Messages
50
Reaction score
9
Age
40
Location
Germany
This is also new today that I have the information on Camera Version "Vnull" - sounds not so good

Yesterday everything was N/A


2022-03-27 14_05_38-DSC_3065 (2).JPG ‎- Fotos.jpg
 

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
3,308
Reaction score
2,566
Location
North Carolina Piedmont, USA
The "Vnull" in the image suggests the WIFI board is transmitting, but the camera board has no firmware, or at least is unable to boot it.
There is a small possibility that trying again to load the H520 firmware that caused the problem would resolve the problem. It is a gamble, but there seems little to be lost at this point. It might be worth at least trying to install the same H520 firmware again, this time using the full guidance.
 
  • Like
Reactions: Olize
Joined
Mar 25, 2022
Messages
50
Reaction score
9
Age
40
Location
Germany
The "Vnull" in the image suggests the WIFI board is transmitting, but the camera board has no firmware, or at least is unable to boot it.
There is a small possibility that trying again to load the H520 firmware that caused the problem would resolve the problem. It is a gamble, but there seems little to be lost at this point. It might be worth at least trying to install the same H520 firmware again, this time using the full guidance.
I tried to load H520 firmware this morning but same problem, camera wouldn't starting flash sequence .
I understand your thinking first to revert to H520 firmware, then come back to original firmware - but don't know why camera do no more falshing
 

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
3,308
Reaction score
2,566
Location
North Carolina Piedmont, USA
I tried to load H520 firmware this morning but same problem, camera wouldn't starting flash sequence .
I understand your thinking first to revert to H520 firmware, then come back to original firmware - but don't know why camera do no more falshing
That was the last idea I currently have that does not involve disassembling the camera. Which would void the warranty.
There may be another possibility if you are unable to get help from Yuneec. Do you have access to a CGo3 or CGo3+ camera?
 
Joined
Mar 25, 2022
Messages
50
Reaction score
9
Age
40
Location
Germany
That was the last idea I currently have that does not involve disassembling the camera. Which would void the warranty.
There may be another possibility if you are unable to get help from Yuneec. Do you have access to a CGo3 or CGo3+ camera?
Unfortunately not, only this Tyhpoon H with the CGO ET...
Thats also an important case - will not loose warranty because this kit is very new. Maybe it is better to send whole aircraft to Yuneec for service - if I get contact to them... 😕
 
Joined
Mar 25, 2022
Messages
50
Reaction score
9
Age
40
Location
Germany
I have no idea how to persuade the drone to flash again. Maybe try to reset the camera again...?
 

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
3,308
Reaction score
2,566
Location
North Carolina Piedmont, USA
I have no idea how to persuade the drone to flash again. Maybe try to reset the camera again...?
Is there anything possible by USB connection? Think not...
An additional reset won't hurt anything at this point. I would certainly try it.
I know of nothing you can do with the USB. Someone else may know more.
 
Joined
Sep 28, 2020
Messages
973
Reaction score
329
Age
53
Location
Kozloduy, Bulgaria
The main target is to get additional knowledge. The product is secondary. If someone doesn't want to help, let doesn't help. For what are these emotions?
 
  • Like
Reactions: Steve Carr

New Threads

Members online

Forum statistics

Threads
20,369
Messages
235,909
Members
25,361
Latest member
skavengazcreed