Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Typhoon H camera timestamp

Joined
May 4, 2016
Messages
114
Reaction score
40
Age
42
I've noticed the timestamp on pictures and video written to the SD card in the CGO3+ have the right date, but the time is off by several hours. I've looked for somewhere to adjust the time/date on the H but I'm not seeing it. Any ideas???
 

Steve Carr

Missed Approach
Staff member
Premium Pilot
Joined
Dec 15, 2015
Messages
6,712
Reaction score
3,165
Location
Bessemer, MI
Did you check the time zone settings? I think the default will be UTC.
 
Joined
May 4, 2016
Messages
114
Reaction score
40
Age
42
Also - I still have trouble with the ST16 keeping the right time. It will go back to the previous hour no matter what
Did you check the time zone settings? I think the default will be UTC.
Yes, I've tried everything. It just won't keep the right ttime.
 

Steve Carr

Missed Approach
Staff member
Premium Pilot
Joined
Dec 15, 2015
Messages
6,712
Reaction score
3,165
Location
Bessemer, MI
Hmmm.....well that would certainly be the problem with the time stamp on the camera. Before calling Yuneec, it might be worth your time to first unplug the battery, turn the power switch on and off and then reinsert the battery. If that doesn't help you could try installing the firmware. After that, it's going to be the call to customer service.
 

Steve Carr

Missed Approach
Staff member
Premium Pilot
Joined
Dec 15, 2015
Messages
6,712
Reaction score
3,165
Location
Bessemer, MI
Just curious if the box for Automatic Date & Time is checked. I think that will only work if you connect to a wifi router. You could try to uncheck it and see if that will allow you to keep the time zone setting.
 
  • Like
Reactions: Sharpe
Joined
May 4, 2016
Messages
114
Reaction score
40
Age
42
Just curious if the box for Automatic Date & Time is checked. I think that will only work if you connect to a wifi router. You could try to uncheck it and see if that will allow you to keep the time zone setting.
I've tried that too. I think it's just a bug in the Android build config file somewhere. Yuneec will need to add this to the list of bugs to fix in for the next firmware update.
 
Joined
May 10, 2016
Messages
101
Reaction score
24
Location
So.California
i too am having the same issue. No matter how many times I update time date/time on st16, the timestamp on pictures is still off by a few hours.
 
Joined
Dec 5, 2015
Messages
208
Reaction score
63
Age
53
Location
West Midlands, UK
On another thread it was mentioned that if you change the time and then switch off while still in pad it retains the correct time when you switch back on. I tried this and it does work but if you then go back into pad and then flight app it reverts back to an hour out.
 
Joined
May 22, 2016
Messages
149
Reaction score
43
Age
71
Location
Naples, Fl
On another thread it was mentioned that if you change the time and then switch off while still in pad it retains the correct time when you switch back on. I tried this and it does work but if you then go back into pad and then flight app it reverts back to an hour out.
Stand by,, I think I found what works on the time change, I did a few things and it is always staying set, correct time, turned off many times always works right.
just have to go back and get the steps right. and will be back in a flash
 
Joined
May 22, 2016
Messages
149
Reaction score
43
Age
71
Location
Naples, Fl
Ok, here is what I did. First go to Pad, then OK, then Settings, then Date & time, then Set time, then tap on the # you want, my case it was an 8, then I tapped on the 8 again
It will bring up another screen then tap next , then next again, now when you see Done, just tap on that and then Done again. Now Power off the st16 from this screen
I waited 5 sec. power back on and then go to pad and it should still be the same time. Hope this helps everyone . I don't have Auto date & time checked , but it
should not matter I think..
 
  • Like
Reactions: CAPTAINDRONE
Joined
Apr 24, 2016
Messages
495
Reaction score
201
Ok, here is what I did. First go to Pad, then OK, then Settings, then Date & time, then Set time, then tap on the # you want, my case it was an 8, then I tapped on the 8 again
It will bring up another screen then tap next , then next again, now when you see Done, just tap on that and then Done again. Now Power off the st16 from this screen
I waited 5 sec. power back on and then go to pad and it should still be the same time. Hope this helps everyone . I don't have Auto date & time checked , but it
should not matter I think..
Yes that seems to work for me also.
Must be a little Android bug where it does not accept the input by just scrolling to the correct number.
After all we are not working with iOS here. LOL
 
Joined
Apr 24, 2016
Messages
495
Reaction score
201
That works until it picks up the next sat lock lol
I gotta feeling your right, someone else posted it has to do with daylight savings time that was not written into the code.
 
Joined
May 14, 2016
Messages
26
Reaction score
4
Age
62
I gotta feeling your right, someone else posted it has to do with daylight savings time that was not written into the code.
Yep I did notice as well , I think there are a few bugs in this firmware needing fixed for the next release
maybe this version was rushed to get the H out into the wild :)
 
Joined
May 10, 2016
Messages
101
Reaction score
24
Location
So.California
Unfortunately, it is a known issue and there is no permanent solution at this time. It will always revert back to 1 hour behind.
 
Joined
May 4, 2016
Messages
114
Reaction score
40
Age
42
The problem I'm seeing is not that the timestamp is an hour off. The timestamp of pictures and videos is SEVERAL hours off. For example: The timezone I live in is Central (GMT -5). The time right now as I post this is 1:38pm. I just took some pictures with the H sitting on my table a few minutes ago. I power down the H then the ST16, put the SD card in my computer, and the timestamp of the pictures I just took show "6/12/2016 7:29AM". I've already done the steps with powering down the ST16 right after setting the time manually, and every combination of other tricks. Once the ST16 gets a satellite lock the time resets to 1 hours behind, but the pictures and video get timestamped to several hours earlier. I don't think there is a workaround for this until Yuneec fixes this bug. This isn't a serious bug in my opinion but it certainly should be fixed.
 

New Threads

Members online

Forum statistics

Threads
16,624
Messages
193,755
Members
19,286
Latest member
chris6793