Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

CGO3+ gimbal calibration failure.

Joined
Aug 13, 2019
Messages
15
Reaction score
7
Age
50
Hi guys, been having issues with camera from day one. Image stability, strange twitches, camera tilting slowly after in the air. The other day while at a friends house I was doing a camera calibration before flight and the camera failed during calibration, like the power disconnected and the camera dangled facing down. today I tried to calibrate and the same issue. anyone heard of this before??
 
Joined
Aug 13, 2019
Messages
15
Reaction score
7
Age
50
on start up the gimbal and camera respond normally. just fails during calibration
 

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
1,413
Reaction score
873
Location
North Carolina Piedmont, USA
Are the LEDs still lit on the camera when it is "dangling face down"?
It makes a difference. Power still on suggests a problem with calibration sequence or some other issue internal to the camera. Going "power-off" may suggest some other areas we will need to look at.
 
Joined
Aug 13, 2019
Messages
15
Reaction score
7
Age
50
Are the LEDs still lit on the camera when it is "dangling face down"?
It makes a difference. Power still on suggests a problem with calibration sequence or some other issue internal to the camera. Going "power-off" may suggest some other areas we will need to look at.
I will check it tomorrow sometime. And let you know.
 

PatR

Premium Pilot
Joined
May 1, 2016
Messages
10,464
Reaction score
5,847
Location
N. California
If it’s still within the warranty period have Yuneec sort it out. Anything you do to it while inside warranty might void the warranty. No sense buying a $300.00+ camera out if pocket if you don’t absolutely need to.
 
Joined
Aug 13, 2019
Messages
15
Reaction score
7
Age
50
yes the LED on the camera is still green when the gimbal fails calibration. I did check all contacts between gimbal and the H. Im wondering now if there is a problem with the contacts in the slip ring. also I purchased my H used from ebay, so no warranty from yuneec that I know of. the H as of yet is flawless, just the camera that is acting bonkers, only sometimes.
anyone know of issues associated with the slip ring in the gimbal?
 
Joined
Mar 21, 2018
Messages
81
Reaction score
30
Age
56
You can check the slipring cable with a multimeter to see if you have continuity on each cable. This is the easy wat to check your slip ring cable without disassembling the camera. If there is a problem then you have to consider replacing the cable.
 
Joined
Sep 30, 2019
Messages
15
Reaction score
3
Age
44
I have same problem. Starts gimbal calibration but ends/halts after couple of seconds. The led is green. Other leds(red, green. blue) which are inside gimbal flashes constantly.
I tries to continue (at least I think so) if I push it slighlty.
 
Joined
Mar 21, 2018
Messages
81
Reaction score
30
Age
56
I have same problem. Starts gimbal calibration but ends/halts after couple of seconds. The led is green. Other leds(red, green. blue) which are inside gimbal flashes constantly.
I tries to continue (at least I think so) if I push it slighlty.
[/QUOT
I have same problem. Starts gimbal calibration but ends/halts after couple of seconds. The led is green. Other leds(red, green. blue) which are inside gimbal flashes constantly.
I tries to continue (at least I think so) if I push it slighlty.

That is happening because you have a resistance on a motor roll or pinch. This is why when you helped manualy will continue. The camera has to move freely when is not powered up and has to be on balance as much as possible. If it stay upward or downward all the way that means the camera is out of balance and the motors try to compensate that but only to a point after that it will stops.
 

New Threads

Forum statistics

Threads
17,475
Messages
204,881
Members
20,253
Latest member
hwilliams1105