Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Firmware Issues / Breeze WiFi fix / Tips

Big problem with the Breeze currently ...

Was using the Breeze successfully for a while - I had purchased from the U.S.A., but updated firmware to Oeceania 1.37 version (I'm in Australia), but about a month ago the unit automatically updated itself to 1.47, which I assume is a U.S. firmware. The wifi connects, but the telemetry doesn't, and if I try to calibrate, I get a "batteries below 20%, can't calibrate" message. I have checked the batteries with a multimeter, they are fine. I have attempted to downgrade the firmware using the uncompressed "bin" method, but then the android app tells me "you have the latest firmware, no need to upgrade". I believe a hard reset does not change the firmware. What do I do now? The unit is a brick until I can get the firmware back to 1.37

Thank you,

Doric
 
Skibug

When you are connected go to About in Settings and report your FC, ESC, and Camera versions and include the letter in the camera version (it reports the region of the firmware - A for Americas, F for Europe, and K for Asia and Pacific).

With the symptoms you describe try putting your phone in airplane mode, then enable WiFi and connect to the Breeze, then open Breeze Cam and see if you get full connectivity (you’ll see battery percentage and status icons will not be gray).
 
Hello folks,

I have a problem connecting to my 2nd hand yuneec breeze.
The green light, which says WLAN hotspot established doesn't always comes on.
There are days where I can start the breez dozenz of times and never come to the green light.
On other days I am able to get the green light mostly every time if the tries.
Changes increases after flashing Uncompressed Firmware\firmware.bin from DoomMeisters gdrive.
I live in germany, but flashing Euro v0.1.47F uncompressed seems to make things worse.

So my understanding currently is, I should put an older compressed image via USB onto it and try to connect to the Wifi and flash the FW from app.

The really weird problem now is .. that if the green wifi light comes on, I am able to connect to it ... as long as no breeze cam app runs on my phone.
In the very same moment I start the app while the phone is connected to the breeze ... the wifi connection disconnects...
I tried with two different Android devices (Samsung S10e with Android 12; Samsung Galaxy Tab A6 with LineageOS 19.1 (Android 12)).
Also I tried two different versions of the breeze cam app (1.4.7 and 1.3.0).

Going into flight mode may increase changes of a wifi connection, but still not possible all the time and haunted by disconnects.

One time I was able to connect, and time till disconnect was sufficient to capture screenshots of the firmware versions.
But currently that seems to my like a once in a lifetime opportunity.

I believe firmware.bin showed:
fac. 1.1.2
esd 1.0.3
cam. 1.0.0(F)

and after installing compressed firmware it was upgraded to

1.1.2
1.0.3
1.0.2(F)

Since whole issue seems to be a software issue to me, but I can't figure out what to do next, thats why I'm now here :)
Maybe it is worth a try to try different uncompressed firmwares, but I cant only find the two on the gdrive of the initial post.

Also I am not really sure what the different between suffix_ F and _E is. This threads initial post says E is europe and F australia, but the gdrive basically says both are europe ..

since this topic seems to be a little bit fell asleep I hope you still can remember what to do .. so

best regards
bob

UPDATE:
Have made some additional tests, this time with a Galaxy S3 mini with CyanogenMod 10.1 (to be over Android 4.2 for breez cam app)
I was able to install
breeze_V0.1.47_F.bin

Now basically the same behavior, but with little bit other color coding of the Wifi LED, now it is white blinking after starup and sometimes comes with a green flashing LED and sometimes with turquoise flashing LED.
Still get a wifi disconnect after starting breeze cam app ...

Difference between S3 Mini with Android 4.4 and S10e with Android 12 is, that the wifi disconnect comes on the Android 4. instandly after connecting and on the Android 12 only after starting breeze app...
 
Last edited:

Members online

Forum statistics

Threads
20,717
Messages
239,057
Members
26,417
Latest member
vitalovich