Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Q500+help with camera connect and calibration

Joined
Apr 5, 2016
Messages
4
Reaction score
0
Age
60
I have a Typhoon Q500+. Last year it crashed on my first ever flight and I had it fixed by Yuneec and it was a product issue, not pilot error. I never got around to flying it again. Today I tried, couldn't get it to calibrate, my friend and I thought maybe we should hit reset in the menu, now the transmitter won't see the the camera. In the menu it asks to select the camera and then asks for a password, I never set a password when I first got the thing, anybody know how to reconnect the camera?
 
Joined
Dec 27, 2015
Messages
253
Reaction score
56
Age
66
Location
Ontario, Canada
I have a Typhoon Q500+. Last year it crashed on my first ever flight and I had it fixed by Yuneec and it was a product issue, not pilot error. I never got around to flying it again. Today I tried, couldn't get it to calibrate, my friend and I thought maybe we should hit reset in the menu, now the transmitter won't see the the camera. In the menu it asks to select the camera and then asks for a password, I never set a password when I first got the thing, anybody know how to reconnect the camera?
If you need a password it should be 1234567890...hope it works for you
 
  • Like
Reactions: Aironmaniaco86
Joined
Apr 21, 2017
Messages
17
Reaction score
4
Age
66
Am in same situation as ScottM60,Password worked camera works but camera does not move horizontally or vertically. Should we try compass recalibration ? Thanks
 
Joined
Apr 5, 2016
Messages
4
Reaction score
0
Age
60
I found that you have to bind the controller to the drone. After starting both up you need to tilt the drone forward twice to reset it. Watch this video.
 
C

Coke180

Guest
Am in same situation as ScottM60,Password worked camera works but camera does not move horizontally or vertically. Should we try compass recalibration ? Thanks

Hey what's up bud. I'm new to the forum, i seem to be having the same issue as you. Did you find out any solution? If so, please help!
 
Joined
Nov 5, 2017
Messages
1
Reaction score
0
Age
53
hey there, new to the forum, have a camera issue, when we turn on the lights alternate from red to green on the camera and will not connect to wifi, what should i be doing
 

New Threads

Members online

Forum statistics

Threads
19,755
Messages
228,756
Members
23,698
Latest member
iVueRoboTech