Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Steady Grip Issue

Joined
Dec 27, 2015
Messages
253
Reaction score
56
Age
65
Location
Ontario, Canada
Hey all...for the first time I have mounted my camera on the steady grip...the gimbal is reacting with the gimbal light flashing and a solid green light on the camera...my phone says I am hooked to the camera WIFI...I can't get the camera to record and I can't get my phone to see what the camera is seeing as the camera is not seeing anything...I am obviously doing something wrong...what is it ?? thanks
 
Joined
Aug 19, 2016
Messages
701
Reaction score
379
Age
54
Location
Muskegon, MI
I assume you are using the CGO app on your phone. When connecting to WiFi with your phone, did you connect to the WiFi of the camera? I think the pass code is 0123456789. Once your phone WiFi is connected to the camera the CGO app should start working.
 
Joined
Dec 27, 2015
Messages
253
Reaction score
56
Age
65
Location
Ontario, Canada
I assume you are using the CGO app on your phone. When connecting to WiFi with your phone, did you connect to the WiFi of the camera? I think the pass code is 0123456789. Once your phone WiFi is connected to the camera the CGO app should start working.
Hey gw...thanks for the direction on the app...that's what I was missing...much appreciated...fyi, 1-0 is the password
 

New Threads

Members online

Forum statistics

Threads
18,136
Messages
212,506
Members
21,030
Latest member
liftoff1